Forums Niryo One Programming Niryo One Programming with ROS

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • carlos_niryo
    Participant
    Post count: 11

    Hello @edouard-renard,

    I have flashed the “Niryo One Raspberry Pi 3 image v 1.1.0 ” into my rpi , and also the dynamixel ids 4,5,6 and gripper 2 (id12) are connected to the rpi.

    I have been able to identify the dynamixel`s ids throught a ssh connection with the rpi, I also can see some movements making use of a python programm test.

    When I start the Niryo One Studio , nothing happens : I can see the ip connection, but there is no hardware status, and I can not move the dynamixels servos trought the Niryo One Studio.

    I am making use of version v 1.1.0 :
    Studio v 1.1.0 , Niryo One Raspberry Pi 3 image v 1.1.0 , Niryo One Raspberry Pi 3 image v 1.1.0 .

    When get connection with the rpi that is the msg:
    [ SUCCESS ] [2019-22-22 15:22:50] Robot Connection – Successfully connected to ws://192.168.0.101:9090

    On settings I got this msg:
    SOFTWARE VERSION
    Current version
    Connect to the robot to get current version

    HARDWARE STATUS
    Not connected to any robot

    Any suggestions on what to check ?

    How the Studio One get the hardware status ?

    Edouard Renard
    Keymaster
    Post count: 230

    This question is a duplicate of this post, which I have just given a reply –> please continue this discussion on the new forum thread 🙂

Viewing 2 posts - 16 through 17 (of 17 total)

You must be logged in to reply to this topic.